Hej! Hur kan vi hjälpa dig?

Sök på Trustpilots Supportcenter för att läsa om Google Seller Ratings, Rich Snippets, TrustBoxar och produktomdömen, samt för att se steg-för-steg-guider som visar hur du redigerar dina omdömen och kontoinställningar

​Frågor och svar: Vi erbjuder inte längre API-support för TLS 1.0 och TLS 1.1

Trustpilot kommer att inaktivera TLS-protokollen 1.0 och 1.1 på grund av säkerhetsrisker. Om du använder dessa versioner efter den 23 augusti 2018 kommer dina API-integrationer inte att fungera som de ska. Se till att använda standardversionen TLS 1.2 i stället.

Påverkas jag av denna förändring?

TLS-protokollen 1.0 och 1.1 används sällan, men prata med din utvecklare för att vara säker på att du använder det säkra TLS-protokollet 1.2.

Vad är TLS?

TLS är ett krypteringsprotokoll för webbtrafik som till exempel används för att göra säkra anrop till Trustpilots API:er.

Varför slutar Trustpilot att stödja de äldre versionerna?

TLS-protokollen 1.0 och 1.1 är gamla, och det medför många säkerhetsrisker. TLS 1.2 är det säkra standardprotokollet, så det kommer vi fortfarande att stödja efter den 23 augusti 2018.

Hur tar jag reda på om mina integrationer stödjer TLS 1.2?

Kontrollera att dina programvaror och bibliotek stödjer TLS 1.2. Din utvecklare kan hitta mer information här.

Vad händer om jag inte uppgraderar mina integrationer till TLS 1.2?

Anropen till Trustpilots API:er kommer att misslyckas och visa ett felmeddelande.

Mer information:

https://docs.apigee.com/release/notes/tls-retirement

https://devblog.xero.com/upgrading-an-application-integrating-with-xero-to-support-tls-1-2-4551ea97df8

Kommentarer

0 kommentarer

logga in för att lämna en kommentar.