Sie haben eine Frage? Lassen Sie uns die Antwort finden!

​Keine API-Unterstützung für TLS 1.0 und TLS 1.1 mehr – häufig gestellte Fragen

Aufgrund ihrer Sicherheitsrisiken deaktiviert Trustpilot die veralteten TLS-Protokolle 1.0 und 1.1. Falls Sie nach dem 23. August 2018 eine dieser alten TLS-Versionen verwenden, werden Ihre API-Integrationen nicht mehr korrekt funktionieren. Stellen Sie sicher, dass Sie stattdessen die TLS-Standardversion 1.2 verwenden.

Betrifft mich diese Änderung?

Die TLS-Protokolle 1.0 und 1.1 werden nur selten verwendet. Wenden Sie sich jedoch an Ihren Entwickler, um sicherzustellen, dass Sie das sichere TLS-Protokoll 1.2 verwenden.

Was ist TLS?

TLS (Transport Layer Security) ist ein Verschlüsselungsprotokoll zur sicheren Datenübertragung im Internet, u. a. für den sicheren Aufruf der Trustpilot-APIs.

Warum deaktiviert Trustpilot die älteren Versionen?

Die TLS-Versionen 1.0 und 1.1 sind veraltet und bergen zahlreiche Sicherheitsrisiken. Das TLS-Protokoll 1.2 ist die sichere Standardversion – daher unterstützen wir nach dem 23. August 2018 nur noch die Version 1.2.

Was muss ich tun, damit meine Integrationen TLS 1.2 unterstützen?

Stellen Sie sicher, dass Ihre Software und Ihre Bibliotheken TLS 1.2 unterstützen. Hier finden Sie dazu nützliche Informationen für Ihren Entwickler.

Was passiert, wenn ich meine Integrationen nicht auf TLS 1.2 aktualisiere?

API-Anfragen an die Trustpilot-APIs werden einen Fehlercode zurückgeben und der Aufruf wird fehlschlagen.

Weitere Informationen:

https://docs.apigee.com/release/notes/tls-retirement

https://devblog.xero.com/upgrading-an-application-integrating-with-xero-to-support-tls-1-2-4551ea97df8

Kommentare

0 Kommentare