Har du spørgsmål? Lad os finde svarene.

​FAQ: Vi supporterer ikke længere TLS 1.0 og TLS 1.1

På grund af sikkerhedsrisici deaktiverer Trustpilot TLS-protokol 1.0 og 1.1. Hvis du bruger disse versioner efter den 23. august 2018, vil dine API-integrationer ikke fungere korrekt. Du skal derfor bruge standardversionen TLS 1.2 i stedet.

Vil denne ændring påvirke mig?

TLS-protokol 1.0 og 1.1 bliver sjældent brugt, men vi anbefaler, at du kontakter din udvikler, så du er sikker på, at du bruger den sikre protokol 1.2.

Hvad er TLS?

TLS er en krypteringsprotokol, som bruges til at sikre webtrafik, herunder API calls til Trustpilot.

Hvorfor deaktiverer Trustpilot de ældre versioner?

TLS-protokol 1.0 og 1.1 er forældede, og det medfører mange sikkerhedsrisici. TLS-protokol 1.2 er den sikre standardversion, så den vil vi fortsat supportere efter den 23. august 2018.

Hvordan sikrer jeg, at mine integrationer understøtter TLS 1.2?

Kontrollér, at din software og dine biblioteker understøtter TLS 1.2. Din udvikler kan finde en masse nyttige oplysninger her.

Hvad sker der, hvis jeg ikke opdaterer mine integrationer til TLS 1.2?

API requests til Trustpilots API'er vil mislykkes og vise en fejlmeddelelse.

Flere oplysninger:

https://docs.apigee.com/release/notes/tls-retirement

https://devblog.xero.com/upgrading-an-application-integrating-with-xero-to-support-tls-1-2-4551ea97df8

Kommentarer

0 kommentarer